Back to overview
Degraded

Degraded Performance (GetClout)

Aug 11 at 02:15am BST

Resolved
Aug 11 at 02:34am BST

The issue has been resolved. We are monitoring affected services for any further issues.

Created
Aug 11 at 02:15am BST

We are seeing degraded performance on GetClout's API services and CloudBoosting clusters. We are looking into the issue.