Back to overview
Downtime

Server Downtime

Dec 25 at 11:32pm GMT
Affected services
Mars

Resolved
Dec 26 at 11:15am GMT

Issue is resolved.

Updated
Dec 26 at 01:14am GMT

Services appear to be stable now, ensuring all servers are working as expected.

Updated
Dec 25 at 11:51pm GMT

We are working with our provider to resolve the issue.

Created
Dec 25 at 11:32pm GMT

This node is currently down disrupting majority of our services. Our team is actively investigating the issue to restore services as quickly as possible.